What’s Vulnerable › Vulnerabilities
CVE-2023-52135: WordPress WS Form LITE Plugin <= 1.9.170 is vulnerable to SQL Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WS Form WS Form LITE – Drag & Drop Contact Form Builder for WordPress.This issue affects WS Form LITE – Drag & Drop Contact Form Builder for WordPress: from n/a through 1.9.170.
Affected products
- westguard WS Form LITE – Drag & Drop Contact Form Builder: before 1.9.171 — fixed in 1.9.171
How to fix
Upgrade to a fixed version: westguard WS Form LITE – Drag & Drop Contact Form Builder 1.9.171. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ws-form/wordpress-ws-form-lite-drag-drop-contact-form-builder-for-wordpress-plugin-1-9-170-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ws-form/wordpress-ws-form-lite-drag-drop-contact-form-builder-for-wordpress-plugin-1-9-170-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-52135 or the next vulnerability affects your stack