What’s Vulnerable › Vulnerabilities

CVE-2023-5217: Google Chromium libvpx Heap Buffer Overflow Vulnerability

Description

Heap buffer overflow in vp8 encoding in libvpx in Google Chrome prior to 117.0.5938.132 and libvpx 1.13.1 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Affected products

How to fix

Upgrade to a fixed version: Apple iPadOS 17.0.3; Apple Iphone Os 17.0.3; Google Chrome 117.0.5938.132; Mozilla Firefox 115.3.1, 118.0.1, 118.1; Mozilla Thunderbird 115.3.1; Chromium libvpx 1.13.1; Google Chrome 117.0.5938.132; Google libvpx 1.13.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-5217 or the next vulnerability affects your stack