What’s Vulnerable › Vulnerabilities
CVE-2023-52217: WordPress WooCommerce Conversion Tracking plugin <= 2.0.11 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in weDevs WooCommerce Conversion Tracking.This issue affects WooCommerce Conversion Tracking: from n/a through 2.0.11.
Affected products
- weDevs WooCommerce Conversion Tracking: before 2.0.12 — fixed in 2.0.12
How to fix
Upgrade to a fixed version: weDevs WooCommerce Conversion Tracking 2.0.12. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-conversion-tracking/wordpress-woocommerce-conversion-tracking-plugin-2-0-11-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-conversion-tracking/wordpress-woocommerce-conversion-tracking-plugin-2-0-11-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-52217 or the next vulnerability affects your stack