What’s Vulnerable › Vulnerabilities

CVE-2023-52322

Description

ecrire/public/assembler.php in SPIP before 4.1.13 and 4.2.x before 4.2.7 allows XSS because input from _request() is not restricted to safe characters such as alphanumerics.

Affected products

How to fix

Upgrade to a fixed version: SPIP 4.1.13, 4.2.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-52322 or the next vulnerability affects your stack