What’s Vulnerable › Vulnerabilities
CVE-2023-5235: Ovic Responsive WPBakery < 1.2.9 - Subscriber+ Option Update
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-08 · updated 2026-06-17
- Weakness: CWE-502
Description
The Ovic Responsive WPBakery WordPress plugin before 1.2.9 does not limit which options can be updated via some of its AJAX actions, which may allow attackers with a subscriber+ account to update blog options, such as 'users_can_register' and 'default_role'. It also unserializes user input in the process, which may lead to Object Injection attacks.
Affected products
- Ovic Responsive WPBakery: before 1.2.9 — fixed in 1.2.9
How to fix
Upgrade to a fixed version: Ovic Responsive WPBakery 1.2.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/35c9a954-37fc-4818-a71f-34aaaa0fa3db
- https://wpscan.com/vulnerability/35c9a954-37fc-4818-a71f-34aaaa0fa3db
Get alerted when CVE-2023-5235 or the next vulnerability affects your stack