What’s Vulnerable › Vulnerabilities
CVE-2023-5244: Cross-site Scripting (XSS) - Reflected in microweber/microweber
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository microweber/microweber prior to 2.0.
Affected products
- microweber/microweber: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: microweber/microweber 2.0. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/1cb846f8f54ff6f5c668f3ae64dd81740a7e8968
- https://huntr.dev/bounties/a3bd58ba-ca59-4cba-85d1-799f73a76470
- https://github.com/microweber/microweber/commit/1cb846f8f54ff6f5c668f3ae64dd81740a7e8968
- https://huntr.dev/bounties/a3bd58ba-ca59-4cba-85d1-799f73a76470
Get alerted when CVE-2023-5244 or the next vulnerability affects your stack