What’s Vulnerable › Vulnerabilities
CVE-2023-52943
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-04 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect authorization vulnerability in Alert.Setting webapi component in Synology Surveillance Station before 9.2.0-11289 and 9.2.0-9289 allows remote authenticated users to to perform limited actions on the alerting function via unspecified vectors.
Affected products
- Synology Surveillance Station: before 9.2.0-9289; before 9.2.0-11289 — fixed in 9.2.0-11289, 9.2.0-9289
How to fix
Upgrade to a fixed version: Synology Surveillance Station 9.2.0-11289, 9.2.0-9289. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-52943 or the next vulnerability affects your stack