What’s Vulnerable › Vulnerabilities

CVE-2023-53160

Description

The sequoia-openpgp crate before 1.16.0 for Rust allows out-of-bounds array access and a panic.

Affected products

How to fix

Upgrade to a fixed version: sequoia-pgp sequoia 1.1.1, 1.16.0, 1.8.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-53160 or the next vulnerability affects your stack