What’s Vulnerable › Vulnerabilities
CVE-2023-5317: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.18.
Affected products
- thorsten phpMyFAQ: before 3.1.18 — fixed in 3.1.18
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.18. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/ec551bdf1566ede1e55f289888c446f877ad9a83
- https://huntr.dev/bounties/5e146e7c-60c7-498b-9ffe-fd4cb4ca8c54
- https://github.com/thorsten/phpmyfaq/commit/ec551bdf1566ede1e55f289888c446f877ad9a83
- https://huntr.dev/bounties/5e146e7c-60c7-498b-9ffe-fd4cb4ca8c54
Get alerted when CVE-2023-5317 or the next vulnerability affects your stack