What’s Vulnerable › Vulnerabilities
CVE-2023-5318: Use of Hard-coded Credentials in microweber/microweber
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-30 · updated 2026-06-17
- Weakness: CWE-798
Description
Use of Hard-coded Credentials in GitHub repository microweber/microweber prior to 2.0.
Affected products
- microweber/microweber: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: microweber/microweber 2.0. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/c48b34dfd6cae7a55b452280d692dc62512574b0
- https://huntr.dev/bounties/17826bdd-8136-48ae-afb9-af627cb6fd5d
- https://github.com/microweber/microweber/commit/c48b34dfd6cae7a55b452280d692dc62512574b0
- https://huntr.dev/bounties/17826bdd-8136-48ae-afb9-af627cb6fd5d
Get alerted when CVE-2023-5318 or the next vulnerability affects your stack