What’s Vulnerable › Vulnerabilities
CVE-2023-5319: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.18.
Affected products
- thorsten phpMyFAQ: before 3.1.18 — fixed in 3.1.18
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.18. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/95ed9b20557ed930d4eed1f3a6db713416f31131
- https://huntr.dev/bounties/e2542cbe-41ab-4a90-b6a4-191884c1834d
- https://github.com/thorsten/phpmyfaq/commit/95ed9b20557ed930d4eed1f3a6db713416f31131
- https://huntr.dev/bounties/e2542cbe-41ab-4a90-b6a4-191884c1834d
Get alerted when CVE-2023-5319 or the next vulnerability affects your stack