What’s Vulnerable › Vulnerabilities
CVE-2023-5320: Cross-site Scripting (XSS) - DOM in thorsten/phpmyfaq
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - DOM in GitHub repository thorsten/phpmyfaq prior to 3.1.18.
Affected products
- thorsten phpMyFAQ: before 3.1.18 — fixed in 3.1.18
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.18. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/e92369543959772adcdab4f36c837faa27490346
- https://huntr.dev/bounties/3a2bc18b-5932-4fb5-a01e-24b2b0443b67
- https://github.com/thorsten/phpmyfaq/commit/e92369543959772adcdab4f36c837faa27490346
- https://huntr.dev/bounties/3a2bc18b-5932-4fb5-a01e-24b2b0443b67
Get alerted when CVE-2023-5320 or the next vulnerability affects your stack