What’s Vulnerable › Vulnerabilities
CVE-2023-5323: Cross-site Scripting (XSS) - Generic in dolibarr/dolibarr
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository dolibarr/dolibarr prior to 18.0.
Affected products
- dolibarr: before 18.0 — fixed in 18.0
How to fix
Upgrade to a fixed version: dolibarr 18.0. Check the vendor advisory for mitigations.
References
- https://github.com/dolibarr/dolibarr/commit/695ca086847b3b6a185afa93e897972c93c43d15
- https://huntr.dev/bounties/7a048bb7-bfdd-4299-931e-9bc283e92bc8
- https://github.com/dolibarr/dolibarr/commit/695ca086847b3b6a185afa93e897972c93c43d15
- https://huntr.dev/bounties/7a048bb7-bfdd-4299-931e-9bc283e92bc8
Get alerted when CVE-2023-5323 or the next vulnerability affects your stack