What’s Vulnerable › Vulnerabilities
CVE-2023-5352: Awesome Support < 6.1.5 - Insufficient permission check in wpas_edit_reply
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-863
Description
The Awesome Support WordPress plugin before 6.1.5 does not correctly authorize the wpas_edit_reply function, allowing users to edit posts for which they do not have permission.
Affected products
- awesomesupport Awesome Support – WordPress HelpDesk & Support Plugin: before 6.1.5 — fixed in 6.1.5
How to fix
Upgrade to a fixed version: awesomesupport Awesome Support – WordPress HelpDesk & Support Plugin 6.1.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d32b2136-d923-4f36-bd76-af4578deb23b
- https://wpscan.com/vulnerability/d32b2136-d923-4f36-bd76-af4578deb23b
Get alerted when CVE-2023-5352 or the next vulnerability affects your stack