What’s Vulnerable › Vulnerabilities
CVE-2023-5354: Awesome Support < 6.1.5 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The Awesome Support WordPress plugin before 6.1.5 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- awesomesupport Awesome Support – WordPress HelpDesk & Support Plugin: before 6.1.5 — fixed in 6.1.5
How to fix
Upgrade to a fixed version: awesomesupport Awesome Support – WordPress HelpDesk & Support Plugin 6.1.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/aa380524-031d-4e49-9d0b-96e62d54557f
- https://wpscan.com/vulnerability/aa380524-031d-4e49-9d0b-96e62d54557f
Get alerted when CVE-2023-5354 or the next vulnerability affects your stack