What’s Vulnerable › Vulnerabilities
CVE-2023-53542: ARM: dts: exynos: Use Exynos5420 compatible for the MIPI video phy
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-04 · updated 2026-06-17
Description
In the Linux kernel, the following vulnerability has been resolved: ARM: dts: exynos: Use Exynos5420 compatible for the MIPI video phy For some reason, the driver adding support for Exynos5420 MIPI phy back in 2016 wasn't used on Exynos5420, which caused a kernel panic. Add the proper compatible for it.
Affected products
- Linux kernel: from 4.2 before 4.14.308; from 4.15 before 4.19.276; from 4.20 before 5.4.235; from 5.5 before 5.10.173; from 5.11 before 5.15.99; from 5.16 before 6.1.16 — fixed in 4.14.308, 4.19.276, 5.10.173, 5.15.99, 5.4.235, 6.1.16
How to fix
Upgrade to a fixed version: Linux kernel 4.14.308, 4.19.276, 5.10.173, 5.15.99. Check the vendor advisory for mitigations.
References
- https://git.kernel.org/stable/c/199624f3144d79fab1cff533ce6a4b82390520a3
- https://git.kernel.org/stable/c/29961ee63dd676cc67f7c00f76faa21e11f0d7c6
- https://git.kernel.org/stable/c/2e68a0f7bc576318a58335c31c542b358bc63f83
- https://git.kernel.org/stable/c/537bdfc1a67836fbd68bbe4210bc380f72cca47f
- https://git.kernel.org/stable/c/5d5aa219a790d61cad2c38e1aa32058f16ad2f0b
- https://git.kernel.org/stable/c/c075aa3467a799855a92289a3c619afc0a2ad193
- https://git.kernel.org/stable/c/f10001af0f7246cf3e43530d25f8d59a8db10df6
- https://git.kernel.org/stable/c/f2a6198f5ed7d6e4e06d87a4de007f2e45cc9583
Get alerted when CVE-2023-53542 or the next vulnerability affects your stack