What’s Vulnerable › Vulnerabilities
CVE-2023-5425: Post Meta Data Manager <=1.2.0 - Missing Authorization to Authenticated (Subscriber+) Privilege Escalation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-28 · updated 2026-06-17
- Weakness: CWE-862
Description
The Post Meta Data Manager plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the pmdm_wp_change_user_meta and pmdm_wp_change_post_meta functions in versions up to, and including, 1.2.0. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to gain elevated (e.g., administrator) privileges.
Affected products
- gandhihitesh9 Post Meta Data Manager: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: gandhihitesh9 Post Meta Data Manager 1.2.1. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2981559/post-meta-data-manager
- https://www.wordfence.com/threat-intel/vulnerabilities/id/d7f4e710-99a2-49df-a513-725e1daaa18a?source=cve
- https://plugins.trac.wordpress.org/changeset/2981559/post-meta-data-manager
- https://www.wordfence.com/threat-intel/vulnerabilities/id/d7f4e710-99a2-49df-a513-725e1daaa18a?source=cve
Get alerted when CVE-2023-5425 or the next vulnerability affects your stack