What’s Vulnerable › Vulnerabilities
CVE-2023-5481
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-11 · updated 2026-06-17
Description
Inappropriate implementation in Downloads in Google Chrome prior to 118.0.5993.70 allowed a remote attacker to spoof security UI via a crafted HTML page. (Chromium security severity: Medium)
Affected products
- Debian Linux: 11.0, 12.0
- Google Chrome: before 118.0.5993.70 — fixed in 118.0.5993.70
How to fix
Upgrade to a fixed version: Google Chrome 118.0.5993.70. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2023/10/stable-channel-update-for-desktop_10.html
- https://crbug.com/1458934
- https://security.gentoo.org/glsa/202311-11
- https://security.gentoo.org/glsa/202312-07
- https://security.gentoo.org/glsa/202401-34
- https://www.debian.org/security/2023/dsa-5526
- https://chromereleases.googleblog.com/2023/10/stable-channel-update-for-desktop_10.html
- https://crbug.com/1458934
- https://security.gentoo.org/glsa/202311-11
- https://security.gentoo.org/glsa/202312-07
- https://security.gentoo.org/glsa/202401-34
- https://www.debian.org/security/2023/dsa-5526
Get alerted when CVE-2023-5481 or the next vulnerability affects your stack