What’s Vulnerable › Vulnerabilities
CVE-2023-5509: myStickymenu < 2.6.5 - Subscriber+ Arbitrary Form Leads Deletion
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-20 · updated 2026-06-17
- Weakness: CWE-863
Description
The myStickymenu WordPress plugin before 2.6.5 does not adequately authorize some ajax calls, allowing any logged-in user to perform the actions.
Affected products
- Floating Notification Bar, Sticky Menu on Scroll, and Sticky Header for Any Theme – myStickymenu: before 2.6.5 — fixed in 2.6.5
How to fix
Upgrade to a fixed version: Floating Notification Bar, Sticky Menu on Scroll, and Sticky Header for Any Theme – myStickymenu 2.6.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3b33c262-e7f0-4310-b26d-4727d7c25c9d
- https://wpscan.com/vulnerability/3b33c262-e7f0-4310-b26d-4727d7c25c9d
Get alerted when CVE-2023-5509 or the next vulnerability affects your stack