What’s Vulnerable › Vulnerabilities
CVE-2023-5536
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-12 · updated 2026-06-17
- Weakness: CWE-276
Description
A feature in LXD (LP#1829071), affects the default configuration of Ubuntu Server which allows privileged users in the lxd group to escalate their privilege to root without requiring a sudo password.
Affected products
- Canonical Ubuntu Linux: before 24.04 — fixed in 24.04
How to fix
Upgrade to a fixed version: Canonical Ubuntu Linux 24.04. Check the vendor advisory for mitigations.
References
- https://bugs.launchpad.net/ubuntu/+source/lxd/+bug/1829071
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-5536
- https://discourse.ubuntu.com/t/easy-multi-user-lxd-setup/26215/4
- https://ubuntu.com/security/CVE-2023-5536
- https://bugs.launchpad.net/ubuntu/+source/lxd/+bug/1829071
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-5536
- https://discourse.ubuntu.com/t/easy-multi-user-lxd-setup/26215/4
- https://ubuntu.com/security/CVE-2023-5536
Get alerted when CVE-2023-5536 or the next vulnerability affects your stack