What’s Vulnerable › Vulnerabilities
CVE-2023-5559: 10Web Booster < 2.24.18 - Unauthenticated Arbitrary Option Deletion
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-27 · updated 2026-06-17
Description
The 10Web Booster WordPress plugin before 2.24.18 does not validate the option name given to some AJAX actions, allowing unauthenticated users to delete arbitrary options from the database, leading to denial of service.
Affected products
- 10Web Booster – Website speed optimization, Cache & Page Speed optimizer: before 2.24.18 — fixed in 2.24.18
How to fix
Upgrade to a fixed version: 10Web Booster – Website speed optimization, Cache & Page Speed optimizer 2.24.18. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/eba46f7d-e4db-400c-8032-015f21087bbf
- https://wpscan.com/vulnerability/eba46f7d-e4db-400c-8032-015f21087bbf
Get alerted when CVE-2023-5559 or the next vulnerability affects your stack