What’s Vulnerable › Vulnerabilities
CVE-2023-5564: Cross-site Scripting (XSS) - Stored in froxlor/froxlor
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository froxlor/froxlor prior to 2.1.0-dev1.
Affected products
- froxlor: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: froxlor 2.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/froxlor/froxlor/commit/e8ed43056c1665522a586e3485da67f2bdf073aa
- https://huntr.dev/bounties/9254d8f3-a847-4ae8-8477-d2ce027cff5c
- https://github.com/froxlor/froxlor/commit/e8ed43056c1665522a586e3485da67f2bdf073aa
- https://huntr.dev/bounties/9254d8f3-a847-4ae8-8477-d2ce027cff5c
Get alerted when CVE-2023-5564 or the next vulnerability affects your stack