What’s Vulnerable › Vulnerabilities
CVE-2023-5595: Denial of Service in gpac/gpac
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
- Weakness: CWE-400
Description
Denial of Service in GitHub repository gpac/gpac prior to 2.3.0-DEV.
Affected products
- GPAC: before 2.3.0 — fixed in 2.3.0
How to fix
Upgrade to a fixed version: GPAC 2.3.0. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/commit/7a6f636db3360bb16d18078d51e8c596f31302a1
- https://huntr.dev/bounties/0064cf76-ece1-495d-82b4-e4a1bebeb28e
- https://github.com/gpac/gpac/commit/7a6f636db3360bb16d18078d51e8c596f31302a1
- https://huntr.dev/bounties/0064cf76-ece1-495d-82b4-e4a1bebeb28e
Get alerted when CVE-2023-5595 or the next vulnerability affects your stack