What’s Vulnerable › Vulnerabilities
CVE-2023-5607
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-27 · updated 2026-06-17
- Weakness: CWE-22
Description
An improper limitation of a path name to a restricted directory (path traversal) vulnerability in the TACC ePO extension, for on-premises ePO servers, prior to version 8.4.0 could lead to an authorised administrator attacker executing arbitrary code through uploading a specially crafted GTI reputation file. The attacker would need the appropriate privileges to access the relevant section of the User Interface. The import logic has been updated to restrict file types and content.
Affected products
- Trellix Application and Change Control (TACC): before 8.4.0 — fixed in 8.4.0
How to fix
Upgrade to a fixed version: Trellix Application and Change Control (TACC) 8.4.0. Check the vendor advisory for mitigations.
References
- https://kcm.trellix.com/corporate/index?page=content&id=SB10411
- https://kcm.trellix.com/corporate/index?page=content&id=SB10411
Get alerted when CVE-2023-5607 or the next vulnerability affects your stack