What’s Vulnerable › Vulnerabilities
CVE-2023-5616
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-15 · updated 2026-06-17
- Weakness: CWE-290
Description
In Ubuntu, gnome-control-center did not properly reflect SSH remote login status when the system was configured to use systemd socket activation for openssh-server. This could unknowingly leave the local machine exposed to remote SSH access contrary to expectation of the user.
Affected products
- Canonical Ubuntu Linux: 20.04, 22.04, 23.04, 23.10
- GNOME Control Center: from 1.3 before 1.3.36.5-0ubuntu4.1; from 1.41 before 1.41.7-0ubuntu0.22.04.8; from 1.44 before 1.44.0-1ubuntu6.1; from 1.45 before 1.45.0-1ubuntu3.1 — fixed in 1.3.36.5-0ubuntu4.1, 1.41.7-0ubuntu0.22.04.8, 1.44.0-1ubuntu6.1, 1.45.0-1ubuntu3.1
How to fix
Upgrade to a fixed version: GNOME Control Center 1.3.36.5-0ubuntu4.1, 1.41.7-0ubuntu0.22.04.8, 1.44.0-1ubuntu6.1, 1.45.0-1ubuntu3.1. Check the vendor advisory for mitigations.
References
- https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/2039577
- https://ubuntu.com/security/CVE-2023-5616
- https://ubuntu.com/security/notices/USN-6554-1
Get alerted when CVE-2023-5616 or the next vulnerability affects your stack