What’s Vulnerable › Vulnerabilities
CVE-2023-5623: Privilege Escalation
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-26 · updated 2026-06-17
- Weakness: CWE-94
Description
NNM failed to properly set ACLs on its installation directory, which could allow a low privileged user to run arbitrary code with SYSTEM privileges where NNM is installed to a non-standard location
Affected products
- Tenable Nessus Network Monitor: before 6.3.0 — fixed in 6.3.0
How to fix
Upgrade to a fixed version: Tenable Nessus Network Monitor 6.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-5623 or the next vulnerability affects your stack