What’s Vulnerable › Vulnerabilities

CVE-2023-5631: Roundcube Webmail Persistent Cross-Site Scripting (XSS) Vulnerability

Description

Roundcube before 1.4.15, 1.5.x before 1.5.5, and 1.6.x before 1.6.4 allows stored XSS via an HTML e-mail message with a crafted SVG document because of program/lib/Roundcube/rcube_washtml.php behavior. This could allow a remote attacker to load arbitrary JavaScript code.

Affected products

How to fix

Upgrade to a fixed version: Roundcube Webmail 1.4.15, 1.5.5, 1.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-5631 or the next vulnerability affects your stack