What’s Vulnerable › Vulnerabilities
CVE-2023-5645: WP Mail Log < 1.1.3 – Contributor+ SQL Injection in wml_logs endpoint
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-26 · updated 2026-06-17
- Weakness: CWE-89
Description
The WP Mail Log WordPress plugin before 1.1.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as Contributor.
Affected products
- WP Mail Log: before 1.1.3 — fixed in 1.1.3
How to fix
Upgrade to a fixed version: WP Mail Log 1.1.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e392fb53-66e9-4c43-9e4f-f4ea7c561551
- https://wpscan.com/vulnerability/e392fb53-66e9-4c43-9e4f-f4ea7c561551
Get alerted when CVE-2023-5645 or the next vulnerability affects your stack