What’s Vulnerable › Vulnerabilities
CVE-2023-5649
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-14
- Weakness: CWE-20
Description
An Improper Input Validation vulnerability for the registered case credentials in Brocade ASCG before v3.0 could allow a local authenticated user to provide invalid inputs like special characters leading to a Denial of Service (DoS) when collecting “supportsave” from a Brocade Switch.
Affected products
- Brocade Active Support Connectivity Gateway: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: Brocade Active Support Connectivity Gateway 3.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-5649 or the next vulnerability affects your stack