What’s Vulnerable › Vulnerabilities
CVE-2023-5651: WP Hotel Booking < 2.0.8 - Subscriber+ Arbitrary Post Deletion
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-20 · updated 2026-06-17
- Weakness: CWE-732
Description
The WP Hotel Booking WordPress plugin before 2.0.8 does not have authorisation and CSRF checks, as well as does not ensure that the package to be deleted is a package, allowing any authenticated users, such as subscriber to delete arbitrary posts
Affected products
- thimpress WP Hotel Booking: before 2.0.8 — fixed in 2.0.8
How to fix
Upgrade to a fixed version: thimpress WP Hotel Booking 2.0.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a365c050-96ae-4266-aa87-850ee259ee2c
- https://wpscan.com/vulnerability/a365c050-96ae-4266-aa87-850ee259ee2c
Get alerted when CVE-2023-5651 or the next vulnerability affects your stack