What’s Vulnerable › Vulnerabilities
CVE-2023-5688: Cross-site Scripting (XSS) - DOM in modoboa/modoboa
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - DOM in GitHub repository modoboa/modoboa prior to 2.2.2.
Affected products
- modoboa/modoboa: before 2.2.2 — fixed in 2.2.2
How to fix
Upgrade to a fixed version: modoboa/modoboa 2.2.2. Check the vendor advisory for mitigations.
References
- https://github.com/modoboa/modoboa/commit/d33d3cd2d11dbfebd8162c46e2c2a9873919a967
- https://huntr.com/bounties/0ceb10e4-952b-4ca4-baf8-5b6f12e3a8a7
- https://github.com/modoboa/modoboa/commit/d33d3cd2d11dbfebd8162c46e2c2a9873919a967
- https://huntr.com/bounties/0ceb10e4-952b-4ca4-baf8-5b6f12e3a8a7
Get alerted when CVE-2023-5688 or the next vulnerability affects your stack