What’s Vulnerable › Vulnerabilities

CVE-2023-5725

Description

A malicious installed WebExtension could open arbitrary URLs, which under the right circumstance could be leveraged to collect sensitive user data. This vulnerability affects Firefox < 119, Firefox ESR < 115.4, and Thunderbird < 115.4.1.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 119.0; Mozilla Firefox ESR 115.4; Mozilla Thunderbird 115.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-5725 or the next vulnerability affects your stack