What’s Vulnerable › Vulnerabilities

CVE-2023-5727

Description

The executable file warning was not presented when downloading .msix, .msixbundle, .appx, and .appxbundle files, which can run commands on a user's computer. *Note: This issue only affected Windows operating systems. Other operating systems are unaffected.* This vulnerability affects Firefox < 119, Firefox ESR < 115.4, and Thunderbird < 115.4.1.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 119.0; Mozilla Firefox ESR 115.4; Mozilla Thunderbird 115.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-5727 or the next vulnerability affects your stack