What’s Vulnerable › Vulnerabilities
CVE-2023-5762: Filr – Secure document library < 1.2.3.6 - Author+ RCE via file upload with phar ext
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-04 · updated 2026-06-17
- Weakness: CWE-94
Description
The Filr WordPress plugin before 1.2.3.6 is vulnerable from an RCE (Remote Code Execution) vulnerability, which allows the operating system to execute commands and fully compromise the server on behalf of a user with Author-level privileges.
Affected products
- Filr – Secure document library: before 1.2.3.6 — fixed in 1.2.3.6
How to fix
Upgrade to a fixed version: Filr – Secure document library 1.2.3.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6ad99725-eccc-4b61-bce2-668b62619deb
- https://wpscan.com/vulnerability/6ad99725-eccc-4b61-bce2-668b62619deb
Get alerted when CVE-2023-5762 or the next vulnerability affects your stack