What’s Vulnerable › Vulnerabilities
CVE-2023-5798: Assistant < 1.4.4 - Editor+ SSRF
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-26 · updated 2026-06-17
Description
The Assistant WordPress plugin before 1.4.4 does not validate a parameter before making a request to it via wp_remote_get(), which could allow users with a role as low as Editor to perform SSRF attacks
Affected products
- Assistant: before 1.4.4 — fixed in 1.4.4
How to fix
Upgrade to a fixed version: Assistant 1.4.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/bbb4c98c-4dd7-421e-9666-98f15acde761
- https://wpscan.com/vulnerability/bbb4c98c-4dd7-421e-9666-98f15acde761
Get alerted when CVE-2023-5798 or the next vulnerability affects your stack