What’s Vulnerable › Vulnerabilities
CVE-2023-5799: WP Hotel Booking < 2.0.9 - Contributor+ Arbitrary Post Deletion
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-20 · updated 2026-06-17
- Weakness: CWE-863
Description
The WP Hotel Booking WordPress plugin before 2.0.8 does not have proper authorisation when deleting a package, allowing Contributor and above roles to delete posts that do no belong to them
Affected products
- thimpress WP Hotel Booking: before 2.0.8 — fixed in 2.0.8
How to fix
Upgrade to a fixed version: thimpress WP Hotel Booking 2.0.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3061f85e-a70e-49e5-bccf-ae9240f51178
- https://wpscan.com/vulnerability/3061f85e-a70e-49e5-bccf-ae9240f51178
Get alerted when CVE-2023-5799 or the next vulnerability affects your stack