What’s Vulnerable › Vulnerabilities
CVE-2023-5830: ColumbiaSoft Document Locator WebTools login improper authentication
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 60.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-27 · updated 2026-06-17
- Weakness: CWE-287
Description
A vulnerability classified as critical has been found in ColumbiaSoft Document Locator. This affects an unknown part of the file /api/authentication/login of the component WebTools. The manipulation of the argument Server leads to improper authentication. It is possible to initiate the attack remotely. Upgrading to version 7.2 SP4 and 2021.1 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-243729 was assigned to this vulnerability.
Affected products
- ColumbiaSoft Document Locator: before 7.2; 7.2, 7.2-sp3, 21 — fixed in 7.2
How to fix
Upgrade to a fixed version: ColumbiaSoft Document Locator 7.2. Check the vendor advisory for mitigations.
References
- https://vuldb.com/?ctiid.243729
- https://vuldb.com/?id.243729
- https://vuldb.com/?ctiid.243729
- https://vuldb.com/?id.243729
Get alerted when CVE-2023-5830 or the next vulnerability affects your stack