What’s Vulnerable › Vulnerabilities
CVE-2023-5832: Improper Input Validation in mintplex-labs/anything-llm
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-30 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper Input Validation in GitHub repository mintplex-labs/anything-llm prior to 0.1.0.
Affected products
- Mintplexlabs Anythingllm: before 0.1.0 — fixed in 0.1.0
How to fix
Upgrade to a fixed version: Mintplexlabs Anythingllm 0.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/mintplex-labs/anything-llm/commit/18798c5b640018aaee924e0afd941705d88df92e
- https://huntr.com/bounties/afee3726-571f-416e-bba5-0828c815f5df
- https://github.com/mintplex-labs/anything-llm/commit/18798c5b640018aaee924e0afd941705d88df92e
- https://huntr.com/bounties/afee3726-571f-416e-bba5-0828c815f5df
Get alerted when CVE-2023-5832 or the next vulnerability affects your stack