What’s Vulnerable › Vulnerabilities
CVE-2023-5842: Cross-site Scripting (XSS) - Stored in dolibarr/dolibarr
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository dolibarr/dolibarr prior to 16.0.5.
Affected products
- dolibarr: before 16.0.5 — fixed in 16.0.5
How to fix
Upgrade to a fixed version: dolibarr 16.0.5. Check the vendor advisory for mitigations.
References
- https://github.com/dolibarr/dolibarr/commit/f569048eb2bd823525bce4ef52316e7a83e3345c
- https://huntr.com/bounties/aed81114-5952-46f5-ae3a-e66518e98ba3
- https://github.com/dolibarr/dolibarr/commit/f569048eb2bd823525bce4ef52316e7a83e3345c
- https://huntr.com/bounties/aed81114-5952-46f5-ae3a-e66518e98ba3
Get alerted when CVE-2023-5842 or the next vulnerability affects your stack