What’s Vulnerable › Vulnerabilities
CVE-2023-5847
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-01 · updated 2026-06-17
- Weakness: CWE-269
Description
Under certain conditions, a low privileged attacker could load a specially crafted file during installation or upgrade to escalate privileges on Windows and Linux hosts.
Affected products
- Tenable Nessus: before 10.6.2 — fixed in 10.6.2
- Tenable Agent: before 10.4.3 — fixed in 10.4.3
How to fix
Upgrade to a fixed version: Tenable Nessus 10.6.2; Tenable Agent 10.4.3. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/tns-2023-37
- https://www.tenable.com/security/tns-2023-38
- https://www.tenable.com/security/tns-2023-37
- https://www.tenable.com/security/tns-2023-38
Get alerted when CVE-2023-5847 or the next vulnerability affects your stack