What’s Vulnerable › Vulnerabilities
CVE-2023-5861: Cross-site Scripting (XSS) - Stored in microweber/microweber
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber prior to 2.0.
Affected products
- microweber/microweber: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: microweber/microweber 2.0.0. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/6ed7ebf1631dd8f0780caa4151a5538f3b227d26
- https://huntr.com/bounties/7baecef8-6c59-42fc-bced-886c4929e220
- https://github.com/microweber/microweber/commit/6ed7ebf1631dd8f0780caa4151a5538f3b227d26
- https://huntr.com/bounties/7baecef8-6c59-42fc-bced-886c4929e220
Get alerted when CVE-2023-5861 or the next vulnerability affects your stack