What’s Vulnerable › Vulnerabilities
CVE-2023-5863: Cross-site Scripting (XSS) - Reflected in thorsten/phpmyfaq
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository thorsten/phpmyfaq prior to 3.2.2.
Affected products
- thorsten phpMyFAQ: before 3.2.2 — fixed in 3.2.2
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.2.2. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/97e813dcd2022bd10a8770569a8b02591716365f
- https://huntr.com/bounties/fbfd4e84-61fb-4063-8f11-15877b8c1f6f
- https://github.com/thorsten/phpmyfaq/commit/97e813dcd2022bd10a8770569a8b02591716365f
- https://huntr.com/bounties/fbfd4e84-61fb-4063-8f11-15877b8c1f6f
Get alerted when CVE-2023-5863 or the next vulnerability affects your stack