What’s Vulnerable › Vulnerabilities
CVE-2023-5864: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.2.1.
Affected products
- thorsten phpMyFAQ: before 3.2.1 — fixed in 3.2.1
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.2.1. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/b3e5a053b59dcc072d76a55d6ce0311ea30174fa
- https://huntr.com/bounties/e4b0e8f4-5e06-49d1-832f-5756573623ad
- https://github.com/thorsten/phpmyfaq/commit/b3e5a053b59dcc072d76a55d6ce0311ea30174fa
- https://huntr.com/bounties/e4b0e8f4-5e06-49d1-832f-5756573623ad
Get alerted when CVE-2023-5864 or the next vulnerability affects your stack