What’s Vulnerable › Vulnerabilities
CVE-2023-5865: Insufficient Session Expiration in thorsten/phpmyfaq
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-613
Description
Insufficient Session Expiration in GitHub repository thorsten/phpmyfaq prior to 3.2.2.
Affected products
- thorsten phpMyFAQ: before 3.2.2 — fixed in 3.2.2
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.2.2. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/5f43786f52c3d517e7665abd25d534e180e08dc5
- https://huntr.com/bounties/4c4b7395-d9fd-4ca0-98d7-2e20c1249aff
- https://github.com/thorsten/phpmyfaq/commit/5f43786f52c3d517e7665abd25d534e180e08dc5
- https://huntr.com/bounties/4c4b7395-d9fd-4ca0-98d7-2e20c1249aff
Get alerted when CVE-2023-5865 or the next vulnerability affects your stack