What’s Vulnerable › Vulnerabilities
CVE-2023-5867: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.2.2.
Affected products
- thorsten phpMyFAQ: before 3.2.2 — fixed in 3.2.2
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.2.2. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/5310cb8c37dc3a5c5aead0898690b14705c433d3
- https://huntr.com/bounties/5c09b32e-a041-4a1e-a277-eb3e80967df0
- https://github.com/thorsten/phpmyfaq/commit/5310cb8c37dc3a5c5aead0898690b14705c433d3
- https://huntr.com/bounties/5c09b32e-a041-4a1e-a277-eb3e80967df0
Get alerted when CVE-2023-5867 or the next vulnerability affects your stack