What’s Vulnerable › Vulnerabilities
CVE-2023-5873: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 11.1.0.
Affected products
- pimcore/pimcore: before 11.1.0 — fixed in 11.1.0
How to fix
Upgrade to a fixed version: pimcore/pimcore 11.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/757375677dc83a44c6c22f26d97452cc5cda5d7c
- https://huntr.com/bounties/701cfc30-22a1-4c4b-9b2f-885c77c290ce
- https://github.com/pimcore/pimcore/commit/757375677dc83a44c6c22f26d97452cc5cda5d7c
- https://huntr.com/bounties/701cfc30-22a1-4c4b-9b2f-885c77c290ce
Get alerted when CVE-2023-5873 or the next vulnerability affects your stack