What’s Vulnerable › Vulnerabilities
CVE-2023-5897: Cross-Site Request Forgery (CSRF) in pkp/customLocale
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-01 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) in GitHub repository pkp/customLocale prior to 1.2.0-1.
Affected products
- pkp/customLocale: before 1.2.0-1 — fixed in 1.2.0-1
How to fix
Upgrade to a fixed version: pkp/customLocale 1.2.0-1. Check the vendor advisory for mitigations.
References
- https://github.com/pkp/customLocale/commit/407ba30f12f78efe79122591c1d85709c10b6831
- https://huntr.com/bounties/7c215b8e-63f6-4146-b8e3-8482c731876f
- https://github.com/pkp/customLocale/commit/407ba30f12f78efe79122591c1d85709c10b6831
- https://huntr.com/bounties/7c215b8e-63f6-4146-b8e3-8482c731876f
Get alerted when CVE-2023-5897 or the next vulnerability affects your stack