What’s Vulnerable › Vulnerabilities
CVE-2023-5914
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 75.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS)
Affected products
- Cloud Software Group Citrix StoreFront: before 1912; before 2308.1; 1912 — fixed in 1912, 2308.1
How to fix
Upgrade to a fixed version: Cloud Software Group Citrix StoreFront 1912, 2308.1. Check the vendor advisory for mitigations.
References
- https://support.citrix.com/article/CTX583759/citrix-storefront-security-bulletin-for-cve20235914
- https://support.citrix.com/article/CTX583759/citrix-storefront-security-bulletin-for-cve20235914
Get alerted when CVE-2023-5914 or the next vulnerability affects your stack