What’s Vulnerable › Vulnerabilities
CVE-2023-5917: phpBB Smiley Pack acp_icons.php main cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-02 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pak leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.
Affected products
- phpBB: before 3.3.11 — fixed in 3.3.11
How to fix
Upgrade to a fixed version: phpBB 3.3.11. Check the vendor advisory for mitigations.
References
- https://github.com/phpbb/phpbb/commit/ccf6e6c255d38692d72fcb613b113e6eaa240aac
- https://github.com/phpbb/phpbb/releases/tag/release-3.3.11
- https://vuldb.com/?ctiid.244307
- https://vuldb.com/?id.244307
- https://www.phpbb.com/
- https://www.phpbb.com/community/viewtopic.php?t=2646991
- https://github.com/phpbb/phpbb/commit/ccf6e6c255d38692d72fcb613b113e6eaa240aac
- https://github.com/phpbb/phpbb/releases/tag/release-3.3.11
- https://vuldb.com/?ctiid.244307
- https://vuldb.com/?id.244307
- https://www.phpbb.com/
- https://www.phpbb.com/community/viewtopic.php?t=2646991
Get alerted when CVE-2023-5917 or the next vulnerability affects your stack