What’s Vulnerable › Vulnerabilities
CVE-2023-5939: rtMedia for WordPress, BuddyPress and bbPress < 4.6.16 - Admin+ RCE
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-26 · updated 2026-06-17
Description
The rtMedia for WordPress, BuddyPress and bbPress WordPress plugin before 4.6.16 loads the contents of the import file in an unsafe manner, leading to remote code execution by privileged users.
Affected products
- rtMedia for WordPress, BuddyPress and bbPress: before 4.6.16 — fixed in 4.6.16
How to fix
Upgrade to a fixed version: rtMedia for WordPress, BuddyPress and bbPress 4.6.16. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/db5d41fc-bcd3-414f-aa99-54d5537007bc
- https://wpscan.com/vulnerability/db5d41fc-bcd3-414f-aa99-54d5537007bc
Get alerted when CVE-2023-5939 or the next vulnerability affects your stack